E-mu 1820

В этой теме 4 ответа, 2 участника, последнее обновление  tnt23 6 года/лет, 11 мес. назад.

Просмотр 5 сообщений - с 1 по 5 (из 5 всего)
  • Автор
    Сообщения
  • #1374

    tnt23
    Участник

    Кто-нибудь работает с этой картой в линуксе?

    Пытаюсь оживить преждевременно умершую E-mu 1820. Сама карта вроде бы живая, драйвер emu10k1 из ядра 3.0.0 грузится, карту распознает, успешно загружает конфигурацию в набортную FPGA (hana.fw). Далее видит внешний Audio Dock и пытается грузить в него прошивку (audio_dock.fw), но определенно делает это куда-то мимо. Док горит всеми индикаторами и не шевелится.

    Собственно, если вдруг у кого такой сетап работает, покажите плиз выдержки из логов. Конкретно интересует рапортуемая версия Audio Dock.

    #2690

    lembergus
    Участник

    Выхлоп alsa force-reload в студию.

    #2692

    tnt23
    Участник

    [code:151avlge]root@ubuntu:~# alsa force-reload
    Unloading ALSA sound driver modules: snd-ice1712 snd-ice17xx-ak4xxx snd-ak4xxx-adda snd-cs8427 snd-i2c snd-mpu401-uart snd-emu10k1-synth snd-emu10k1 snd-ac97-codec snd-pcm snd-page-alloc snd-emux-synth snd-seq-virmidi snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq-midi-emul snd-hwdep snd-util-mem snd-hrtimer snd-seq snd-timer snd-seq-device (failed: modules still loaded: snd-hrtimer snd-seq snd-timer snd-seq-device).
    Loading ALSA sound driver modules: snd-ice1712 snd-ice17xx-ak4xxx snd-ak4xxx-adda snd-cs8427 snd-i2c snd-mpu401-uart snd-emu10k1-synth snd-emu10k1 snd-ac97-codec snd-pcm snd-page-alloc snd-emux-synth snd-seq-virmidi snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq-midi-emul snd-hwdep snd-util-mem snd-hrtimer snd-seq snd-timer snd-seq-device.
    root@ubuntu:~# [/code:151avlge]

    #2697

    lembergus
    Участник

    Странно, карточка в альсе вроде помечена как поддерживаемая.

    #2698

    tnt23
    Участник

    [quote:2nr9rcbl][b:2nr9rcbl]slipped_on_blade написал:[/b:2nr9rcbl]
    Странно, карточка в альсе вроде помечена как поддерживаемая.[/quote:2nr9rcbl]

    Да карта-то поддерживаемая, я же написал — модуль emu10k1 её находит и вроде бы даже инициализирует. Но в моем случае то ли с картой что-то не так, то ли с внешним доком, но версия дока для начала рапортуется как 0.6. Вот и хотелось бы знать, как оно обстоит у владельцев живых комплектов 1820.

    В принципе, как я понимаю, 1010 картой почти не отличается?

Просмотр 5 сообщений - с 1 по 5 (из 5 всего)

Для ответа в этой теме необходимо авторизоваться.